dyld: Library not loaded

August 25, 2010

I’m trying to run iPhone software which used AssetsLibrary framework. It compiles & works fine for iOS4.0, but the software is supposed to support OS 3.0. I put all the correct if to make sure it launch the alternative version if it is running in the OS 3.0. When I run it on an actual […]